[COMPLETED] Singapore Server Maintenance Saturday 12th August 2023 12:00:00


Start Date: Saturday, August 12, 2023, EDT (Sunday , August 13, 2023 SGT)

End Date: Saturday, August 12, 2023, EDT (Sunday , August 13, 2023 SGT)

Time: 12:00 PM EDT to 1:00PM EDT (12:00AM to 1 :00AM SGT)

Services Affected:

sg1-sr2.supercp.com

sg1-sr5.supercp.com

sg1-ss13.a2hosting.com

sg1-ss2.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance in the Singapore Servers Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread. 

UPDATE: 12:50 PM EDT: The maintenance is completed successfully.