Start Date: Sunday, August 13, 2023, EDT (Sunday, August 13, 2023 GMT+2)
End Date: Sunday, August 13, 2023, EDT (Sunday, August 13, 2023 GMT+2)
Time: 7:00 PM - 2:00 AM, EDT (1:00 AM - 8:00 AM GMT+2)
Services Affected:
nl1-ts104.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while this scheduled maintenance is performed.
UPDATE 8:17 PM EDT: The scheduled maintenance has started for this server. We will provide additional updates as they become available.
UPDATE 10:00 PM EDT (4 AM GMT+2): The scheduled maintenance has been completed. Please reach out to our support team should you encounter any further issues.