Scheduled Maintenance :: nl1-ts102.a2hosting.com Saturday 12th August 2023 18:00:00


Affected server: nl1-ts102.a2hosting.com

Start Time:

Server Time: Aug 13th Sun 12:00 AM

Eastern Time: Aug 12th Sat 06:00 PM

Description: Our System Operations team will be performing scheduled maintenance on the server node including a reboot. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 6:00 PM EST (Server time 12:00 AM): The scheduled maintenance has started for this server. We will provide additional updates as they become available.

UPDATE 7:04 PM EST (Server Time 1:04 AM): The scheduled maintenance is still ongoing at this time. We will provide more updates once more information is available.

UPDATE 7:12 PM EST (Server Time 1:12 AM): the scheduled maintenance has been completed. Please reach out to our support team should you encounter any issues.