[RESOLVED] az1-vz7-tvu1 :: Service Interruption Saturday 5th August 2023 00:54:21


12:45 AM ET: Node mi3-vzm-vu22 is currently experiencing a service interruption. VPS hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

 

UPDATE 03:45 AM ET: Our Systems Operations team has corrected the issue and all services should be back online.