[COMPLETED] Scheduled Maintenance :: mi3-tr1.supercp.com Sunday 30th July 2023 02:00:00


Start Date: Sunday, July 30, 2023, EST 

End Date: Sunday, July 30, 2023, EDT

Time: 2:00 AM EDT 

Services Affected:

mi3-tr1.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

Update 02:15 AM EDT: The maintenance started.

Update 02:30 AM EDT: The maintenance is completed.