[RESOLVED] mi3-vzm-vu22 :: Service Interruption Friday 28th July 2023 02:59:29


Node mi3-vzm-vu22 is currently experiencing a service interruption. VPS hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

 

Update: 03:15 PM EST. This issue has been resolved by our operations team and activity on the server should be back to normal. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.