[RESOLVED] Customer Portal: Auto-Login cPanel error Sunday 23rd July 2023 04:26:17


There is a problem with the Auto-Login to the cPanel from the Customer Portal. Customers may get errors while logging in from their account on a2hosting.com.

Please, use the direct link to your cPanel as described in our manual in the meantime:

https://www.a2hosting.com/kb/cpanel/getting-started-with-cpanel/accessing-cpanel?#Method-2.3A-Access-cPanel-Directly

Our Operations team is working on this problem. We appreciate your patience and understanding!

Update: 05:15 AM EDT: Our Engineering team has corrected the issue. The Auto-login cPanel function is back to normal. If you are experiencing any problems, please, reach out to our Live Support.