az1-ts9 :: Service Interruption Saturday 15th July 2023 11:49:30


az1-ts9 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

Update: 1:33PM EST. At the moment, this issue is still under investigation and patience is appreciated as we will be providing more updates as our team works to resolve this matter.

Update: 1:53 PM EST. This issue has been resolved by our operations team and activity on the server should be back to normal. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.