sg1-ts108 :: Service Interruption Wednesday 28th June 2023 11:30:00


sg1-ts108 is currently experiencing intermittent service interruptions. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of these intermittent interruptions. We will provide updates as more details are made available.

UPDATE 1:15PM EDT: Our System Operations team is still investigating the cause of these issues. Further updates will be provided as they are available. Thank you for your patience.

UPDATE 3:45PM EDT: Our System Operations team was able to identify and resolve the cause of the interruptions. We appreciate your patience while we corrected these issues.