[COMPLETED] Scheduled Maintenance :: sg1-ss105 Monday 19th June 2023 13:00:00


Start Date: Monday, June 19, 2023, EDT (Tuesday, June 20, 2023 SST)

End Date: Tuesday, June 19, 2023, EDT (Tuesday, June 20, 2023 SST)

Time: 1:00 PM EDT (1:00 AM SST)

Services Affected:

sg1-ss105.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 1:00 PM EDT: The scheduled maintenance for this server has started. We will provide updates as they become available.

UPDATE 1:25 PM EDT: The scheduled maintenance maintenance is completed.