[COMPLETED] Scheduled Maintenance :: az1-ls3 Friday 16th June 2023 04:00:00


Start Date: Friday, June 16, 2023, EDT (Friday, June 16, 2023, MST)

End Date: Friday, June 16, 2023, EDT (Friday, June 16, 2023, MST)

Time: 4:00 AM - 8:00 AM EDT (1:00 AM - 5:00 AM MST)

Services Affected:

az1-ls3.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 4:00 AM EDT: The scheduled maintenance for this server has started. We will provide updates as they become available.

UPDATE: 04:25 AM EDT: The maintenance is completed successfully.