[RESOLVED] mi3-tr2 :: Service Interruption Thursday 15th June 2023 03:42:00


Our monitoring system alerted us to a service interruption involving mi3-tr2. Our System Engineers have been notified of the interruption and have been working diligently to restore service. We are working on resolving this situation. More updates will be provided as soon as we get them. 

UPDATE 3:45 AM EDT: Our Systems Operations team has corrected the issue and all services should be back online at this time.