[RESCHEDULED] Scheduled Maintenance :: nl1-ts4 Friday 9th June 2023 11:02:58


Start Date: Monday, June 12, 2023, EDT (Monday, June 12, 2023 GMT+2)

End Date: Monday, June 12, 2023, EDT (Tuesday, June 13, 2023 GMT +2)

Time: 4:30 PM - 8:30 PM EDT (10:30 PM - 2:30 AM GMT+2)

Services Affected:

nl1-ts4.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 4:30PM EDT: Our Engineers have started the maintenance. We will provide updates as more information becomes available.

UPDATE 4:45PM EDT: Due to unforeseen issues, this maintenance has been rescheduled. Server is up and running fine. If you are experiencing any issues with the service, please do not hesitate to contact our live support for assistance.