[RESOLVED]Scheduled Maintenance :: nl1-ts4 Thursday 8th June 2023 13:26:52


Start Date: Monday, June 12, 2023, EDT

End Date: Monday, June 12, 2023, EDT

Time: 02:00 AM - 05:00 AM EDT  

Services Affected:

nl1-ts4.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE: This maintenance will be re-scheduled for another time.