[COMPLETED] nl1-vz7-vu6 :: Scheduled Maintenance Wednesday 31st May 2023 07:18:40


Start Date: Thursday, June 1, 2023

End Date: Thursday, June 1, 2023

Time: 7:00 PM - 9:00 PM EDT (1:00 AM CEST, Friday, June 2 - 3:00 AM CEST, Friday, June 2)

Services Affected:

nl1-vz7-vu6

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 7:00PM EDT: Maintenance has been started on the servers. We will post updates as we receive more information in this regard.

UPDATE 7:20PM EDT: Maintenance on nl1-vz7-vu6 has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.