[RESOLVED] mi3-vz7-vm30 :: Service Interruption Monday 29th May 2023 20:20:17


mi3-vz7-vm30 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 9:00PM EST: Our Systems Operations/Engineering teams have corrected this issue. Please reach out to our Support team should you encounter any further issues.