[RESOLVED] az1-ts2 :: Service Interruption Monday 29th May 2023 11:42:41


az1-ts2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 1:30 PM EDT: Our Systems Operations/Engineering teams have corrected this issue. We appreciate your patience and understanding while our Engineers investigated and corrected the issues affecting the server.