[Completed} Scheduled Maintenance :: mi3-tr101 Monday 29th May 2023 01:00:00


Start Date: Monday, May 29, 2023, EDT

End Date: Monday, May 29, 2023, EDT

Time: 01:00 AM - 05:00 AM EDT  

Services Affected:

mi3-tr101.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed

Update: 01:50 AM EDT: Maintenance is completed successfully.