[RESOLVED] sg1-ts2 :: Service Interruption Tuesday 23rd May 2023 23:08:59


sg1-ts2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available. 

UPDATE 05/24/2023 02:00 AM EDT: Our System Operations team is currently working on the server, and customers may experience slow/intermittent issues. We'll keep you updated as new information becomes available. Thanks for your patience.

UPDATE 05/24/2023 05:30 AM EDT: Our Engineering team is still working on the server, and users may experience intermittent service interruptions. We'll keep you updated as new information becomes available. Thank you for your patience.

UPDATE 05/24/2023 7:30 AM EDT: We are still working towards a resolution for this issue. We will provide updates as they become available. We appreciate your patience.

UPDATE 05/24/2023 9:30 AM EDT: Our Engineers are still working on the server. Further updates will be provided as they become available.

UPDATE 05/24/2023 11:30 AM EDT: Our Engineers are still working to correct the issues affecting the server. Intermittent service interruptions may still be experienced. Thank you for your patience.

UPDATE 05/24/2023 2:00 PM EDT: Our Engineers are still actively making effort to correct any remaining intermittent service interruptions. We appreciate your patience and understanding.

UPDATE 05/24/2023 4:30 PM EDT: Our Engineers have been able to correct the service interruptions but are still monitoring at this time.

UPDATE 05/24/2023 7:30 PM EDT: No further service interruptions have been noticed at this time but our Engineers will continue to keep an eye on the situation. 

UPDATE 05/25/2023 3:30 AM EDT: We haven't seen new service interruptions for the last few hours but our System Engineers will continue to monitor this situation. 

UPDATE 05/25/2023 6:30 AM EDT: The situation is still being monitored by our Engineers.  

UPDATE 05/25/2023 3:55 PM EDT: This is resolved at this time. We appreciate your patience and understanding while our Engineers investigated and corrected the issues affecting the server.