[COMPLETED] Scheduled Maintenance :: sr13 Tuesday 23rd May 2023 22:00:00


Start Date: Monday, May 23, 2023, EDT

End Date: Tuesday, May 24, 2023, EDT

Time: 10:00 PM - 02:00 AM EDT  

Services Affected:

sr13.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed

UPDATE 10:00PM EDT: The scheduled maintenance for this server has started. We will provide updates as they become available.

UPDATE 10:49PM EDT: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.