[COMPLETED] Scheduled Maintenance :: ssr11 Monday 22nd May 2023 22:00:00


Start Date: Monday, May 22, 2023, EDT

End Date: Tuesday, May 23, 2023, EDT

Time: 10:00 PM - 02:00 AM EDT  

Services Affected:

ssr11.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed

UPDATE 10:00 PM EDT: The scheduled maintenance has started for this server. We will provide additional updates as they become available.

UPDATE 01:30 AM EDT: The maintenance is in progress. Users may experience service interruptions while the routine is performed. We appreciate your understanding and patience. We are going to keep this post updated as more news is available.

UPDATE 03:30 AM EDT: The maintenance appears to be taking longer than expected. All maintenance-related updates will be posted in this thread. We appreciate your patience and understanding.

UPDATE 04:00 AM EDT: The maintenance has been completed and services are online at this time. We appreciate your patience and understanding.