[COMPLETED] az1-ss1 :: Service Interruption Tuesday 2nd May 2023 09:50:00


az1-ss1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update: Our System Operations team has resolved the issue. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.