[RESOLVED] mi3-vz7-vm7 - Service Interruption Tuesday 2nd May 2023 05:32:20


mi3-vz7-vm7 is currently experiencing a service interruption. VPSes hosted on this server will experience service degradation as a result. Our System Operations team is going to reboot this server. We will provide updates as more details are made available.

UPDATE 5:29 AM EDT: Our System Operations team has completed the maintenance. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.