sg1-vz7-tvu1 :: Service Interruption Friday 21st April 2023 12:29:54


sg1-vz7-tvu1 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE 2:15 PM EDT:  Our System Engineers are working towards a resolution at the moment. More information will be posted as soon as possible.

UPDATE 6:52 PM EDT: Our System Engineers resolved this matter and all services are back online at this time.