[COMPLETED] ssr3 :: Scheduled Maintenance Tuesday 18th April 2023 01:00:00


Start Date: Tuesday, April 18, 2023

Time:1:00 AM EDT

Server time: 1:00 AM EDT

Services Affected: ssr3.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 1:05 AM EDT: The scheduled maintenance has begun for ssr3.supercp.com.

UPDATE 1:35 AM EDT: The scheduled maintenance has now been completed. Please reach out to our support team should you encounter any issues.