[COMPLETED] ssr2:: Scheduled Maintenance Tuesday 18th April 2023 00:00:00


Start Date: Monday, April 17, 2023

Time: 11:00 PM EDT

Server time: 11:00 PM EDT

Services Affected: ssr2.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 11:00 PM EDT: The scheduled maintenance has begun for ssr2.supercp.com.

UPDATE 12:45 AM EDT: The maintenance is still not finished. We will post updates as we make progress. We appreciate your patience and understanding in the meanwhile.

UPDATE 1:00 AM EDT: The scheduled maintenance has now been completed. Please reach out to our support team should you encounter any issues.