mi3-tr101 :: Scheduled Maintenance Sunday 9th April 2023 23:00:00


Start Date: Sunday, April 09, 2023

End Date: Monday, April 10, 2023

Time: 11:00 PM - 3:00 AM EST 

Services Affected:

mi3-tr101.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 11:00 PM EST: The scheduled maintenance has begun for mi3-tr101

UPDATE 11:33 PM EST: The scheduled maintenance has now been completed. Please reach out to our support team should you encounter any issues.