[RESOLVED] MI3-TR101 :: Service Interruption Saturday 1st April 2023 13:17:08


Our monitoring system alerted us to a service interruption involving MI3-TR101. Our System Engineers have been notified of the interruption and have been working diligently to restore service. We are working on resolving this situation. More updates will be provided as soon as we get them. 

UPDATE 2:45 PM: Our System Operations team was able to resolve the issue affecting mi3-tr101.a2hosting.com. Services are available. We appreciate your patience and understanding. If you need assistance please do not hesitate to contact support.