[RESOLVED] sg1-ts105 :: Service Interruption Friday 31st March 2023 07:25:04


sg1-ts105.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE 7:45 AM: Our System Operations team was able to resolve an issue affecting sg1-ts105.a2hosting.com. Services are available. We appreciate your patience and understanding.