[RESOLVED] nl1-vz7-vm14 :: Service Interruption Thursday 30th March 2023 06:46:38


nl1-vz7-vm14 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE 07:30 AM EST: Our System Operations team resolved this matter and all services are back online at this time.