[RESOLVED]Multiple Servers :: IP Range 45.4.175.0/22 Service Interruption Wednesday 29th March 2023 13:31:21


Services on IP Range 45.4.175.0/24 are currently experiencing a service interruption. Users with services hosted on these IPs will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE 2:20PM EDT: Our Engineers are still investigating this issue. Further updates will be provided as it becomes available.

UPDATE 2:25PM EDT: Our Engineers have corrected the issue affecting this IP range. Services are once again available. Thank you for your patience and understanding.