[RESOLVED] my.a2hosting.com :: Service Interruption Thursday 23rd March 2023 12:18:00


Our customer portal, my.a2hosting.com is currently experiencing a service interruption. Users attempting to access https://my.a2hosting.com will experience an error as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 12:20 PM EDT: Our System Operations team identified and resolved the issue. Our customer portal, my.a2hosting.com is accessible again at this time.