[COMPLETED] mi3-vz7-tvm11 :: Scheduled Maintenance Thursday 23rd March 2023 00:00:00


Start Date: Thursday, March 23, 2023

End Date: Thursday, March 23, 2023

Time: 1:00 AM - 2:00 AM EST 

Services Affected:

mi3-vz7-tvm11

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 1:00AM The scheduled maintenance has begun.

UPDATE 1:22AM: The maintenance has now been completed.