Multiple servers: cPanel Webmail/Roundcube Interruption Wednesday 29th March 2023 14:32:00


Roundcube, cPanel's built-in webmail service is currently experiencing a service interruption on some servers. Some users with email services on Shared, Reseller, and Turbo servers along with any cPanel-based VPS or Dedicated server will receive timeout errors while trying to login to the Webmail service. cPanel and our engineering teams are actively working on the resolution. We will provide updates in this thread as more details are made available.

UPDATE 11:30 EDT: At this moment cPanel and our Engineering teams are still working towards a resolution. We will provide updates as they become available. Thanks for your patience.

UPDATE 03/23/2023 4:00 PM EDT: At this moment cPanel and our Engineering teams are still working towards a resolution. We will provide updates as they become available.

UPDATE 03/23/2023 7:30 PM EDT: The issue is still ongoing, and we are still working towards a resolution. We will provide updates as they become available.

UPDATE 03/24/2023 1:00 PM EDT: cPanel and our Engineering teams continue working towards a resolution. We will provide updates as they become available. Thanks for your patience.

UPDATE 03/24/2023 10:30 PM EDT: Our Engineering Team and cPanel continue to work towards a resolution. We will provide updates once available. Thank you for your patience.

UPDATE 03/25/2023 9:30 PM EDT: We are still working towards a resolution for the Webmail issue. We will provide updates as they become available. We appreciate your patience.

UPDATE: 03/26/2023 11:40 AM EDT: We are still working on a solution for the reported issue with Webmail. Updates will be provided as soon as they become available. Thank you for your patience.

UPDATE: 03/26/2023 11:00 PM EDT: We are still working on a solution for the Webmail issue. Updates will be provided as soon as they become available. We appreciate your patience.

UPDATE 03/27/2023 12:15 PM EDT: We have received information from our System Engineers that the update is rolling out on servers at this time. Services will be available once the update is completed on your server. We appreciate your continued patience.

UPDATE 03/29/2023 09:09 AM EDT: Our Engineering and cPanel are still working hard towards a solution to this Webmail issue. Updates will be provided as soon as they are able and we appreciate your patience in this matter.

UPDATE 3/29/2023 02:35PM EDT: We have received an update from our System Engineers another update is rolling out to servers. Services will be available after the update is completed on your server. Thank you for your continued patience.

UPDATE 3/31/2023 10:00AM EDT: We have received updates from cPanel and our Engineers: the issues affecting connections to webmail services are resolved. For those still experiencing issues with using webmail services, please reach out to our Support team. We appreciate your patience and understanding in this matter.