nl1-ss19:: Scheduled Maintenance Saturday 18th March 2023 19:14:17


Start Date: Monday, March 18th, 2023

End Date: Monday, March 18th, 2023

Time: 7:00 PM - 8:00 PM EST (12:00 AM - 1:00 AM server time)

Description: Our System Operations team will be performing scheduled maintenance on the server (nl1-ss19.a2hosting.com). Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 7:00PM The scheduled maintenance has begun.

UPDATE 7:12PM: The maintenance has now been completed.