[RESOLVED] src9 :: Service interruption Wednesday 8th March 2023 09:19:22


src9 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE :: As of 10:15 AM :: This is still being looked in to by our engineering team and we will update you as we know more.

UPDATE 10:55 PM ETS: Our System Operations team has resolved this matter and all services are back online.