[COMPLETED] az1-vz7 nodes :: Scheduled Maintenance Monday 6th March 2023 01:00:00


Start Date: Monday, March 6th, 2023 

End Date: Monday, March 6th, 2023 

Time:  01:00 AM EST (Server Time: 11:00 PM MST)

Description: Our System Engineering team is performing server maintenance on az1-vz7 VPS nodes: az1-vz7-vm29, az1-vz7-vm106, az1-vz7-vm109. Users with VPS hosted on these nodes may experience a brief service interruption while routine maintenance is performed. 

UPDATE: 01:22 am EST: The maintenance is completed successfully.