[COMPLETED] nl1-vz7-vm102 :: Scheduled Maintenance Friday 3rd March 2023 03:54:42


Start Date: Friday, March 3, 2023

End Date: Friday, March 3, 2023

Time: 7:00 PM - 9:00 PM EST (1:00 AM CET, Saturday, March 4 - 3:00 AM CET, Saturday, March 4)

Services Affected:

nl1-vz7-vm102

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 7:00 PM EST (1:00 AM Amsterdam): Our Engineers have started the maintenance. We will provide updates as more information becomes available in this regard.

UPDATE 7:10 PM EST (1:10 AM Amsterdam): Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.