[RESOLVED] az1-tr102 :: MySQL Interruption Thursday 2nd March 2023 10:39:16


az1-tr102 is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE 10:48 AM ET: Our System Operations team has resolved this matter and all services are back online.