[COMPLETED] az1-ts1:: Scheduled Maintenance Monday 6th March 2023 02:00:00


Start Date: Monday, March 6th, 2023

End Date: Monday, March 6th, 2023

Time: 2:00 AM - 3:00 AM EST (12:00 AM MST server time)

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 02:55 AM: The maintenance has been completed successfully.