[COMPLETED] az1-vz7-vm30 :: Scheduled Maintenance Thursday 2nd March 2023 00:00:00


Start Date: Thursday, March 2nd, 2023

End Date: Thursday, March 2nd, 2023

Time: 1:00 AM - 3:00 AM EST (11:00 PM MST, Wednesday, March 1st - 1:00 AM MST, Thursday, March 2nd)

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:00AM EST: Our System Operations team will begin the scheduled maintenance shortly. Further updates will be provided as they become available.

UPDATE 1:22AM EST: The maintenance has been completed at this time.