[RESOLVED] mi3-sr7.supercp.com :: Scheduled Maintenance Saturday 25th February 2023 09:02:01


Start Date: Monday, February 27, 2023

End Date: Monday, February 27, 2023

Time: 1:00 AM EST  

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 01:15 AM: The maintenance is completed successfully.