[COMPLETED] az1-vz7-vm23 :: Scheduled Maintenance Sunday 19th February 2023 04:44:52


Start Date: Feb 20th Monday - 11:00 PM MST ( Feb 21st Tuesday - 01:00 AM EST )

Description: Our System Operations team will be performing scheduled maintenance on the VPS node. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 12:50AM EDT: Our System Operations team will begin the scheduled maintenance shortly. Further updates will be provided as they become available.

UPDATE 1:10AM EDT: The maintenance has been completed at this time.