az1-vz7-vm108 :: Scheduled Maintenance Monday 30th January 2023 11:01:53


Start Date: Wednesday, February 1, 2023 1:00 AM EST (Tuesday January 31, 2023 11:00 PM Server Time)

End Date: Wednesday, February 1, 2023 2:00 AM EST (Wednesday February 1, 2023 12:00 AM Server Time)

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a service interruption while the routine scheduled maintenance is performed.

UPDATE 12:50AM EST: Our System Operations team will begin the scheduled maintenance shortly. Further updates will be provided as they become available.

UPDATE 1:07 AM EST: The scheduled maintenance has been completed. Please reach out to our Support Team should you encounter any issues.