[RESOLVED]nl1-ss2.a2hosting.com :: Service In Thursday 24th May 2018 07:05:42


nl1-ss2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:00PM EST : Our Engineers have restored services and we will continue to monitor the server for stability.