[RESOLVED] Multiple Servers :: Service Interruption Saturday 28th January 2023 22:15:18


The following servers are currently experiencing a service interruption:

sgls1.a2hosting.com, sgls4.a2hosting.com, sgls5.a2hosting.com and sgssr3.supercp.com

Users hosted on these servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 2:00AM EST: Our System Operations team is still addressing the issues causing this interruption. Further updates will be provided.

UPDATE 4:00PM EST: The issues affecting the servers in question should be resolved at this time. Please reach out to our support team should you encounter any further issues.