[RESOLVED] mi3-tr101 :: Service Interruption Tuesday 24th January 2023 03:54:01


mi3-tr101 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:00 AM: Our System Operations team was able to resolve all issues affecting az1-ss34.a2hosting.com. Services are available. We appreciate your patience and understanding.