[COMPLETED] az1-tr2 Scheduled Maintenance Thursday 19th January 2023 01:00:00


Start Date: Thursday, January 19, 2023

End Date: Thursday, January 19, 2023

Time: 2:00 AM EST (12:00 AM local time)- 6:00 AM EST (4:00 AM local time)

Services Affected: wwwaz1-tr2.superccp.com

Description: Our System Operations team will be performing scheduled maintenance on the kernel. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 2:13 AM EST:  The maintenance has been completed at this time.