[COMPLETED] nl1-lr3 :: Scheduled Maintenance Wednesday 18th January 2023 15:28:00


Start Date: Wednesday, January 18, 2023

End Date: Wednesday, January 18, 2023

Time: 4:00 PM EST (22:00 Local Time) (Jan-18) -10:00 PM EST (04:00 Local Time Jan-19)

Services Affected: wwwnl1-lr3.superccp.com

Description: Our System Operations team will be performing scheduled maintenance on the kernel. Users will experience a brief service interruption while the routine scheduled maintenance is performed. We will post all updates associated with this maintenance in this thread.

UPDATE 10:00PM Server Time (4:00PM EST): Our Engineering team is starting the maintenance. We will post updates as we receive more information in this regard.

UPDATE 10:05PM Server Time (4:05PM EST): Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.