[RESOLVED] AZ1-SS34 :: Service Interruption Tuesday 17th January 2023 08:53:28


az1-ss34.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this issue. We will provide updates as more details are made available.

UPDATE 8:54 AM  :: Our System Operations team was able to resolve all issues affecting az1-ss34.a2hosting.com. Services are available. We appreciate your patience and understanding.